Browse code

fix links

Nat! authored on 10/11/2016 19:54:17
Showing 2 changed files
... ...
@@ -39,7 +39,7 @@ On other platforms you can use **mulle-install** from
39 39
 to install the library:
40 40
 
41 41
 ```
42
-mulle-install --prefix /usr/local --branch release https://www.mulle-kybernetik.com/repositories/mulle-concurrent
42
+mulle-install --prefix /usr/local --branch release https://github.com/mulle-objc/mulle-concurrent
43 43
 ```
44 44
 
45 45
 Otherwise read:
... ...
@@ -92,9 +92,9 @@ brew install mulle-build
92 92
 ### All: Install mulle-build using git
93 93
 
94 94
 ```
95
-git clone --branch release https://www.mulle-kybernetik.com/repositories/mulle-bootstrap
95
+git clone --branch release https://github.com/mulle-nat/mulle-bootstrap
96 96
 ( cd mulle-bootstrap ; ./install.sh )
97
-git clone --branch release https://www.mulle-kybernetik.com/repositories/mulle-build
97
+git clone --branch release https://github.com/mulle-nat/mulle-build
98 98
 ( cd mulle-build ; ./install.sh )
99 99
 ```
100 100
 
... ...
@@ -104,7 +104,7 @@ git clone --branch release https://www.mulle-kybernetik.com/repositories/mulle-b
104 104
 Grab the latest **mulle-concurrent** release and go into the project directory:
105 105
 
106 106
 ```
107
-git clone --branch release https://www.mulle-kybernetik.com/repositories/mulle-concurrent
107
+git clone --branch release https://github.com/mulle-objc/mulle-concurrent
108 108
 cd mulle-concurrent
109 109
 ```
110 110